afni-dev – header and static libraries for AFNI plugin development

[Note: some package dependencies have non-standard licensing terms – please verify compliance]

AFNI is an environment for processing and displaying functional MRI data. It provides a complete analysis toolchain, including 3D cortical surface models, and mapping of volumetric data (SUMA).

This package provides the necessary libraries and header files for AFNI plugin development.

Reference:
Robert W. Cox (1996). AFNI: Software for analysis and visualization of functional magnetic resonance neuroimages. Computers and Biomedical Research, 29, 162-73.. [Abstract] [DOI] [Pubmed]
Package availability chart
Distribution Base version Our version Architectures
Debian GNU/Linux 7.0 (wheezy)   18.0.05+git24-gb25b21054~dfsg.1-1~nd70+1 i386
    16.2.07~dfsg.1-5~nd70+1 amd64
Debian GNU/Linux 8.0 (jessie)   18.0.05+git24-gb25b21054~dfsg.1-1~nd80+1 i386, amd64
Debian GNU/Linux 9.0 (stretch)   18.0.05+git24-gb25b21054~dfsg.1-1~nd90+1 i386, amd64
Debian testing (buster)   18.0.05+git24-gb25b21054~dfsg.1-1~nd100+1 i386, amd64
Debian unstable (sid)   18.0.05+git24-gb25b21054~dfsg.1-1~nd+1 i386, amd64
Ubuntu 12.04 LTS “Precise Pangolin” (precise)   18.0.05+git24-gb25b21054~dfsg.1-1~nd12.04+1 i386, amd64
Ubuntu 14.04 “Trusty Tahr” (trusty)   18.0.05+git24-gb25b21054~dfsg.1-1~nd14.04+1 i386, amd64
Ubuntu 16.04 “Xenial Xerus” (xenial)   16.2.07~dfsg.1-5~nd16.04+1 i386, amd64
Ubuntu 17.10 “Artful Aardvark” (artful)   18.0.05+git24-gb25b21054~dfsg.1-1~nd17.10+1 i386, amd64
Ubuntu 18.04 “Bionic Beaver” (bionic)   18.0.05+git24-gb25b21054~dfsg.1-1~nd17.10+1+nd18.04+1 i386, amd64

Comments

blog comments powered by Disqus