python3-dicom – transitional package for python3-pydicom

This is a transitional package. It can safely be removed.

Package availability chart
Distribution Base version Our version Architectures
Debian GNU/Linux 10.0 (buster) 1.2.1-1 1.2.1-1~nd100+1 i386, amd64, sparc, armel, ppc64el
Debian GNU/Linux 9.0 (stretch) 0.9.9-2 1.2.1-1~nd90+1 i386, amd64, sparc, armel
Debian testing (bullseye) 2.0.0-1    
Debian unstable (sid) 2.0.0-1 1.2.1-1~nd+1 i386, amd64, sparc, armel
Ubuntu 16.04 “Xenial Xerus” (xenial) 0.9.9-2    
Ubuntu 18.04 “Bionic Beaver” (bionic) 0.9.9-3 1.2.1-1~nd18.04+1 i386, amd64, sparc, armel
Ubuntu 20.04 “Focal Fossa” (focal) 1.4.1-1    
Ubuntu 20.10 “Groovy Gorilla” (groovy) 2.0.0-1    

Comments

blog comments powered by Disqus