python-dicom – transitional package for python-pydicom

This is a transitional package. It can safely be removed.

Package availability chart
Distribution Base version Our version Architectures
Debian GNU/Linux 7.0 (wheezy) 0.9.6-1 0.9.9-1~nd70+1 i386, amd64, sparc, armel
Debian GNU/Linux 8.0 (jessie) 0.9.8-1 0.9.9-1~nd80+1 i386, amd64, sparc, armel
Debian GNU/Linux 9.0 (stretch) 0.9.9-2 0.9.9-1~nd80+1+nd90+1 i386, amd64, sparc, armel
Debian testing (buster) 1.1.0-2 1.1.0-2~nd100+1 i386, amd64, sparc, armel
Debian unstable (sid) 1.1.0-2 1.1.0-2~nd+1 i386, amd64, sparc, armel
Ubuntu 12.04 LTS “Precise Pangolin” (precise) 0.9.6-1 0.9.9-1~nd12.04+1 i386, amd64, sparc
Ubuntu 14.04 “Trusty Tahr” (trusty) 0.9.7-1.1ubuntu1 0.9.9-1~nd14.04+1 i386, amd64, sparc
Ubuntu 16.04 “Xenial Xerus” (xenial) 0.9.9-2    
Ubuntu 17.10 “Artful Aardvark” (artful) 0.9.9-2    
Ubuntu 18.04 “Bionic Beaver” (bionic) 0.9.9-3 1.1.0-2~nd18.04+1 i386, amd64, sparc, armel

Comments

blog comments powered by Disqus